Eclipse Logo

JRE für Eclipse einstellen

Was tun wenn nicht die Libary JRE 1.5 sondern eine ältere Version verwendet wird?

Passieren kann dies wenn beim ersten Start von Eclipse noch eine ältere Version von Eclipse installiert war. Für ein Projekt kann man dies ändern unter:
Project -> Properties -> Java Build Path -> Add Libary -> JRE System Libary -> Installed JREs -> Add -> Browse -> Installtionspfad auswählen
Sollte bei einem neuen Projekt auch nicht JRE 1.5 auszuwählen sein, ist gleich wie vorhin beschrieben vorzugehen. Dies gilt für Windows ebenso wie für Linux.